Log in Register




  • Overview
  • Search
  • Up

Vik Appointments - Stripe 1.0
(0 votes)

Hosted Payment Gateway for Stripe. This new version of Stripe is SCA compliant, that will become mandatory after September 2019. Now, the gateway requires a PHP version equal to or greater than 5.6 and an SSL certificate, since the only connections accepted by Stripe are with the HTTPS protocol (HTTP is not supported anymore).

Only registered and logged in users can download this file.